Back to overview
Degraded
AI Features are unavailable
May 01 at 05:57am HDT
Affected services
app.tryopine.com
Resolved
May 01 at 06:07am HDT
Service has been restored.
Affected services
app.tryopine.com
Created
May 01 at 05:57am HDT
Opine AI features are currently unavailable due to an outage in third party service used to manage prompts, traces, and other AI interactions.
Affected services
app.tryopine.com